Jump to content


Photo

HL2CTF 2.1 Server Update


  • Please log in to reply
No replies to this topic

#1 MeNtHoL

MeNtHoL

    Project Lead

  • Admin
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,287 posts

Posted 13 December 2011 - 03:22 PM

HL2CTF 2.1 Server Update Patch
Critical weapon adjustments applied

Critical weapon adjustments has been made to the HL2CTF 2.1 patch and all server administrators should update immediately. Due to a fault in the compilation of the weapon scripts, current HL2CTF 2.1 servers are running what might be called a hybrid of the 2.0 / 2.1 weapon settings. This is highly important as the 2.1 update is focused on weapon and player damage settings to improve overall balance.

Details on this is that with the released 2.1 update patch the Alyxgun will use Pistol ammo instead of SMG ammo and the RPG is at the 2.0 value of 150 max damage. The following update will not affect rocket-jumping and without it players will easily exhaust Alyxgun ammo as maps rarely have pistol ammo. This update also fixes weapon weights for more appropriate weapon switching.

Just to note, the current hl2ctf210_upgrade.exe and .zip downloads have already been updated. Therefore you can download and re-apply the 2.1 patch or simply download the following zip and extract it to your /SourceMods folder (for clients) or your /srcds folder as the zip contains the /hl2ctf folder as usual.

Click here to download the 17kb 2.1 Weapon Patch

All of the mirrored HL2CTF 2.1 full Windows .exe and .zip installers will be updated today as well as ModDB and Desura. This issue is only needed for servers but in the case of a pure server, the client will need the same weapon script files so all players should apply the 2.1 weapon patch.

We apologize for the inconvenience.
AMBIGUITY ERROR - When something is definitely wrong, or maybe not.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users